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1. ¿Qué podemos hacer con Praat?
Praat es una herramienta muy versátil: podemos analizar acústicamente sonidos del

habla, crear experimentos perceptuales, sintetizar sonidos, alterar sonidos existentes, crear
aprendientes artificiales de una gramática, etc. Sin embargo, como son tantos sus usos
y tan poco el tiempo que tenemos, tendremos que abocarnos solamente a su primera
utilidad, aunque con eso ya tendremos bastante que aprender.

2. Grabando un archivo de voz

Figura 1: Grabando un sonido en Praat.

1



Lo primero que podemos hacer con Praat es grabar directamente (también podemos
usar un sonido grabado de otra manera, por ejemplo, tu voz grabada con el teléfono
celular). Para grabar, tenemos que tomar en cuenta los siguientes parámetros:

Sampling frequency: Lo recomendado siempre es el valor por defecto (default): 44100
Hz.
Channels: un archivo stereo generalmente dificulta un poco el análisis, pues genera
dos oscilogramas. Para investigaciones más elaboradas se puede trabajar con estéreo,
pero para efectos de experimentación en casa, una grabación mono es perfectamente
aceptable.
Para grabar, pulsar Record; para terminar, Stop. Para escuchar, pulsar Play.
Al grabar se recomienda que la pantalla Meter se mantenga siempre en color verde
y que suba ojalá hasta la mitad. Si se pasa a rojo, hay que alejarse del micrófono o
cambiar el volumen del micrófono en el computador.

• Si la grabación queda a muy bajo volumen, eso es arreglable después (pero no se
puede hacer esto cuando se trata de algo para enviar a un journal académico!)

• Lo mejor es grabar con la menor cantidad de ruido ambiente posible! Esto
puede ser una habitación tranquila, ojalá lejos del ruido de la calle.

Una vez que la grabación está hecha, podemos cambiar el nombre de la grabación
cambiando donde dice untitled (ej. hola). Luego, pulsamos Save to list and close.
IMPORTANTE: Si grabas con otro elemento (teléfono, grabadora, u otra interfaz del
computador), asegúrate de que sea un archivo .wav pues Praat no acepta archivos
.mp3.

3. La ventana de objetos
La ventana de objetos tiene todos los... objetos que creas durante una sesión. Estos

pueden ser de varios tipos. IMPORTANTE: Los objetos ¡NO están guardados como ar-
chivos! Si cierras Praat, pierdes todo tu trabajo. Lo mejor es guardar inmediatamente el
audio.

Puedes también cargar archivos creados (y guardados) previamente, usando la opción
Read from file.... Esto incluye todos los objetos que aparecen a continuación.

3.1. Tipos de objetos
Los que usaremos son los siguientes:

Sound: Es un archivo con sonido. Para guardarlo, ir a Save y luego Save as WAV
file... Praat no guarda archivos en .mp3, pero se pueden usar otros programas para
convertirlos.
Formant: Es una serie de datos, por lo que no se puede ver (y por eso no hay un
botón que diga View and edit como con otros objetos.) Eso śı, podemos dibujar los
formantes con la opción Draw... (ver sección siguiente).
Textgrid: Es la anotación de los audios. Si tienes un sonido que dice ”hola”puedes
anotarlo: esto es, anotar con IPA los segmentos a lo largo del audio. Praat guarda
estos archivos como .txt, pero al abrirlo nuevamente se alinea automáticamente con
el audio.
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Figura 2: Ventana de Objetos.

Spectrogram: Es una imagen, por lo que podemos verla (Śı aparece el botón de
View cuando lo seleccionamos). Queda guardado como archivo .txt, pues es una
serie de puntos en un espacio bidimensional.
Spectrum: Es también una imagen, y también se puede ver. También queda guardado
como archivo .txt.
Table: Es una tabla con datos, por ejemplo con valores de formantes. Se pueden
guardar en formato .Table (que solo puede ser léıdo en Praat) o en formato .csv
(que puede leerse en Excel y otros, pero no en Praat).

4. La ventana de dibujos
La ventana de dibujos es más simple de lo que parece. Simplemente hay que seleccionar

un área de la ventana. Cuando pulsamos Draw en alguno de los objetos, Praat lo dibujará
en el espacio seleccionado. Para no dibujar sobre otro dibujo, hay que seleccionar otra
área, o bien ir al menú > Edit> Erase all (o Undo si sólo se quiere borrar el paso previo).
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Figura 3: Ventana de dibujos (Praat Pictures).

5. Anotando audios
Anotar un audio significa poner en tiempo real la palabra o el sonido en el archivo.

Para esto creamos un objeto TextGrid a partir del archivo de audio. El TextGrid tiene
la misma duración que el audio.

Un buen TextGrid tiene al menos dos tiers: uno con la palabra y otro con los fonos.
Sin embargo, esto es muy variable: depende de lo que queremos analizar.
Por ejemplo: si queremos medir los formantes de una vocal y comparar entre vocales
tónicas y átonas, necesitaremos un tier que marque esto también para aśı poder
decirle a Praat que extraiga los sonidos en cuestión.

6. Extraer un espectrograma
Podemos extraer el espectrograma de un archivo de sonido. Para eso, seleccionamos
el objeto Sound que queremos y luego vamos a Analyze spectrum > To Spectrogram...
Dejamos los valores por defecto (pero podemos cambiar el ĺımite superior a 5,500
Hz si es una voz femenina) y pulsamos OK.
Con esto se crea un objeto Spectrogram, el cual podemos ver y también dibujar
usando el comando Draw > Paint... y dejamos los valores por defecto.
Aparecerá el espectrograma dibujado en la ventana Praat Pictures.
Para guardar esta imagen, puedes ir al menú de la ventana Praat Pictures: File
> Save as PDF file... IMPORTANTE: ¡Praat guardará solamente lo que esté
seleccionado dentro del recuadro rosado!
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Figura 4: Un audio con su correspondiente TextGrid.

7. Extraer formantes
Si lo que queremos es medir formantes, entonces podemos extraer los valores de los

formantes de un sonido determinado. Para esto:

Seleccionamos un objeto Sound.
Vamos a Analize Spectrum > To Formant (Burg)...
Estamos analizando una voz femenina o masculina? Si es femenina, dejamos el valor
por defecto (=adult female). Si es hombre, lo cambiamos a 5,000 Hz.
Si el sonido es muy breve (por ejemplo, una vocal átona en habla rápida), entonces
podemos cambiar los valores de Window length (s)... a, por ejemplo, 0.0025 (un 0
más, o sea, una ventana 10 veces más pequeña).
Al pulsar OK, se crea un objeto Formant. Este tiene solo valores, los cuales podemos
deibujar usando el botón Draw.

8. Ejercicios
8.1. Cargando un archivo de audio

1. Aqúı encontrarás el archivo VientoNorte.wav. Ábrelo en Praat yendo a Open > Read
from file... Este aparecerá en la ventana de Objetos como Sound VientoNorte.

2. Selecciona Sound VientoNorte y luego ve a View and Edit. Al hacer clic en la barra
inferior que dice Visible part podrás escuchar el audio.

3. Con esto podrás ver el oscilograma y el espectrograma. Como el archivo de audio es
un poco largo, tendrás que seleccionar un fragmento muy breve y luego seleccionar
el botón sel para poder observar el espectrograma.

4. Al ver el espectrograma, Praat podrá mostrar los formantes en Hz, el pitch (la curva
entonacional, dada por las fluctuaciones del F0 en Hz), y la intensidad (en dB).

5

https://pandabar.github.io/VientoNorte.wav


Si la voz es femenina (como en este caso), entonces deberás ir a Spectrum >
Spectrogram settings... y en View Range (Hz) cambiar el valor máximo por
defecto a 5,500 Hz en vez de 5,000. Si la voz es masculina, entonces 5,000 es el
valor ideal.

8.2. Extraer una parte del audio
Una hablante femenina ha grabado un texto léıdo en voz alta. El texto es el siguiente:

El viento norte y el sol estaban porfiando por cuál de los dos teńıa más fuerza y justo
pasó por ah́ı un viajero que llevaba puesta una capa. Se pusieron de acuerdo en que el que
primero hiciera que el viajero se sacara su capa iba a ser el más poderoso. El viento norte
sopló con toda la fuerza que pudo, pero cuanto más soplaba, más se abrigaba con su capa
el viajero y al final el viento paró de hacer la prueba. Esa hora el sol se puso a brillar y
el viajero se sacó su capa en seguida, aśı que el viento norte tuvo que reconocer que el sol
teńıa más fuerza que él.

Cada uno extraerá un fragmento del audio y lo anotará usando el TextGrid. Para eso,
seleccionamos el fragmento deseado, luego vamos al menú File > Extract selected
sound (time from 0). Con eso aparecerá un objeto en la ventana de Objetos llamado
Sound untitled. Puedes cambiarle el nombre a lo que desees (e.g. Extracto), y
luego guardarlo para usarlo después.

8.3. Anotando el texto
Vamos a anotar el texto utilizando un TextGrid de dos tiers: uno para las palabras
y otro para los fonos. Para ello:

• Seleccionamos el sonido que queremos anotar. Luego hacemos clic en Annotate-
y luego To TextGrid... Ah́ı tenemos que llenar en el campo que dice All tier
names con los nombres que cada tier tendrá (e.g. “fono” y “palabra”). Dejamos
el campo que dice All point tiers en blanco (es decir, borramos lo que hay).
Esto creará un objeto llamado TextGrid Extracto en la ventana de Objetos
(o el nombre que hayas puesto al audio recortado de Sound VientoNorte).

• Para empezar a anotar el TextGrid, necesitamos seleccionar tanto el archivo
de audio como el TextGrid en la ventana de objetos. Luego vamos a View and
Edit, y encontraremos dos tiers (franjas) debajo del espectrograma. Al hacer
clic en ellas podemos crear ĺıneas verticales para marcar intervalos.

• En el tier llamado palabra puedes anotar el audio poniendo la transcripción
normal y marcando los ĺımites de la palabra.

• En el tier llamado fono puedes anotar el audio de la misma manera, pero
separando esta vez por fono en vez de palabra. Para crear el śımbolo fonético
correspondiente puedes ir al menú Help > phonetic symbols.

8.4. Extracción de segmentos
Podemos extraer segmentos de acuerdo a algún criterio que nosotros decidamos.
Para esta actividad, podemos:

• Extraer todas las /e/ de Sound Extracto para después medir los formantes.
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• Extraer todas las aproximantes para medir la intensidad de los formantes.
• Extraer las oclusivas para medir el VOT.
• Extraer las fricativas para después medir el punto de mayor intensidad.
• Extraer las róticas, para después ver si se trata de vibrantes múltiples o va-

riantes asibiladas
• ...O algo que tú desees.

Para esto, necesitamos tener el TextGrid muy bien anotado. Si queremos extraer
una clase entera de sonidos (e.g. oclusivas) entonces necesitaremos agregar un tercer
tier donde ponemos la clase de cada sonido.

• Truco sucio: en la ventana donde editamos el TextGrid podemos ir al menú
Tier > Duplicate tier... Ah́ı decidimos la posición del tier nuevo y el nombre.
Con eso se creará un duplicado del tier que estabas editando.

• No era el tier que queŕıas? Puedes ir a Edit > Undo Duplicate tier.
Seleccionamos en la ventana de objetos los elementos Sound Extracto y TextGrid
Extracto. Los botones de la derecha cambiarán y aparecerá uno que dice Extract.
Seleccionamos Extract intervals where....
En el cuadro de diálogo seleccionamos el número del tier que usaremos para la
extracción, y el criterio deseado: por ejemplo, si queremos extraer los intervalos
que tengan /e/ en el tier fono (número 1) del TextGrid entonces escribimos 1,
seleccionamos Is equal to, y luego escribimos e.
Al pulsar OK se crearán objetos llamados Sound Extracto e 1, Sound
Extracto e 2, etc.

8.5. Analizando formantes
En el ejercicio anterior extrajimos los segmentos /e/ de Sound Extracto. Ahora tene-

mos una cantidad de objetos en Praat: ahora vamos a medir los formantes.

Seleccionamos todos los objetos Sound Extracto e 1, Sound Extracto e 2, etc. Si
no has movido nada desde el paso anterior entonces seguirán seleccionados.
Vamos a Analyze Sprectrum > To Formant (Burg)...
Dejamos los valores por defecto.
Praat creará objetos llamados Formant Extracto e 1, Formant Extracto e 2, etc.
Hemos usado una resolución muy baja, por lo que solo tendremos un valor por cada
sonido. Podemos arreglar esto jugando un poco con los valores por defecto (ver
punto 7), pero por el momento con esto es suficiente.

8.6. Guardando valores en un objeto Table
Seleccionamos los objetos Formant Extracto e 1, Formant Extracto e 2, etc. y
vamos a Tabulate > Down to Table...
Qué queremos que aparezca en la tabla? Como no nos interesan los anchos de banda
en este momento, podemos deseleccionar esa opción.
Praat creará los objetos Table Extracto e 1, Table Extracto e 2, etc.
Seleccionamos el objeto Table Extracto e 1. Vamos al menú principal: Save >
Save as comma-separated file.
Queremos volver a abrir esto en Praat? Si es aśı, dejamos la extensión .Table al
archivo. Si solo queremos analizar los datos en Excel u otro programa externo,
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Figura 5: Tabla con valores de formantes en objeto Table.

podemos cambiar la extensión a .csv. Este tipo de archivo puede ser abierto por
Excel, Calc, SPSS, o R.

8.7. Dibujando un espectrograma con formantes destacados
Podemos dibujar el espectrograma con la respectiva duración y las frecuencias en los

ejes, y superponer una ĺınea (tracks) o serie de puntos (speckles). Hacemos lo siguiente:

Figura 6: Espectrograma con TextGrid y valores de los formantes superpuestos.

Vamos a la ventana Praat Picture. Nos aseguramos de que haya un área suficiente-
mente grande dentro del recuadro rosado.
Volvemos a la ventana de Objetos. Seleccionamos un objeto de tipo Spectrogram.
Vamos a Draw > Paint... y deseleccionamos el cuadro Garnish.
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Si queremos dibujar el Textgrid también, deberemos seleccionar en la ventana Praat
Picture el área del espectrograma JUNTO CON un poco de área hacia abajo para
el TextGrid.
Volvemos a la ventana de Objetos y seleccionamos el objeto TextGrid del objeto
Sound correspondiente.
Vamos a Draw > Draw... y dejamos los valores por defecto.
El TextGrid aparecerá bajo el espectrograma, con ĺıneas divisorias dibujadas sobre
éste.
Ahora, los formantes:

• Seleccionamos en Praat Picture la zona donde está dibujada el espectrograma,
dejando fuera la zona del TextGrid.

• Volvemos a la ventana de Objetos y seleccionamos el objeto Formant del objeto
Sound correspondiente.

• Vamos a Draw > Speckle... y dejamos los valores por defecto; deseleccionamos
Garnish.

Ahora tenemos un dibujo del espectrograma con el TextGrid y los formantes. Selec-
cionamos todo con el rectángulo rosado y vamos a File > Save as PDF file.
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Figura 7: El resultado final: Imagen PDF.

8.8. ¡¡Soy un(a) maestro(a) de Praat!! ¿O no?
Ahora sabemos cómo hacer algunas operaciones básicas. Sin embargo, cuando hacemos

investigación necesitamos aprender a hacer estas operaciones sobre ¡UN MONTÓN de
archivos! Hacer todo esto a mano tomaŕıa demasiado tiempo.

¿Qué hacemos entonces? Podemos escribir un pequeño script que le dice a Praat qué
hacer con una gran cantidad de archivos. Esto nos ayuda a ganar mucho tiempo: Escri-
bimos el script, pulsamos Run y Praat hace todo por nosotros a la velocidad del rayo
mientras nosotros nos tomamos una cerveza en el Biergarten. Esto lo veremos la próxima
clase.
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